Bug report, tinting nodes v1.0.1 OS X 10.9.5

Steps causing the bug to occur

  1. Right click on any node
  2. Select Tint> Orange from contextual menu
  3. Look at grey node
  4. scratch head
  5. change out of dark mode
  6. try again
  7. scratch head again

How did the result differ from what you expected?

no colouring of nodes. Opens demo comps with coloured nodes

When did you first notice this bug?

now

Have you found a workaround?

no

Other notes

  • Vuo version: 1.0.1
  • macOS version: OS X 10.9

Am I doing it wrong?

Wow, that’s strange. We haven’t been able to reproduce the problem on any of our systems here yet. A few suggestions for you to try:

  1. If you use the top menu bar (select a node, then Edit > Tint > Orange) instead of the context menu, does it work?
  2. If you enable Show Events mode, does it work?
  3. Are you using your Wacom tablet? If instead you use a mouse or trackpad, does it work?
  1. I migrated to Yosemite bc having so many problems with my OS, constant freezing pauses and general BS including a restart that removed much of my user account including keychain filled all my Chrome browser extensions, all Mail accounts. Still need to do a proper Clean install as it did a migration one because I did it wrong.

  2. Yes that works from Menu

  3. Yes if I use the trackpad. Seems to be Wacom issue.

  4. Yes, trackpad works! Have two Wacoms and they are both giving me issues ATM and this seems to be one more issue. I’ve updated the driver to latest available. May have to give them call.

OK, thanks for investigating. I’m going to chalk this up to Wacom driver issues, and close this bug report since it doesn’t seem to be a Vuo bug.