Change Vuo Language

I’ve just downloaded Vuo 2.0.0 onto my Mac (High Sierra 10.13.6), and when I launch it, it opens in German, although my Mac’s primary language is set to English.

I would like to use Vuo in English.

My region is set to Germany, but that shouldn’t be an issue. It isn’t with any other app.

Any ideas?

Thanks in advance!

Yeah I guess it should be English then.

Until then you can type this on the terminal to set Vuo in English :

defaults write org.vuo.Editor translation.enable -boolean false


Works like a charm. Thank you!

1 Like

@microlomaniac, are you sure you’re running Vuo 2.0.0 and not one of the beta versions? There was a bug in one of the betas where region settings would override language settings, but I thought we fixed that. If not, I’d like to know! When my coworker tested with the same settings as in your screenshot, Vuo 2.0.0 was in English as expected.

Hi Jaymie, yes, I downloaded the binary from the “Get Vuo”-link. r37200, build 11210.  

Screen Shot 2020-03-10 at 19.11.41.png

It should be a preference setting. Although my system language is French, I prefer some apps to be in English (Adobe CS, Pro Tools).

1 Like

@Kewl I usually prefer too. Just google “how set photoshop in English” and you’ll see how many want that. Especially when you wanna learn from tutorials or discuss things on forums, you have to translate in your head and search for the terms. And Adobe made it way too complicated IMO.

That’s why the team implemented this terminal command. It’s great already, but you have to know about it. I think for people who are new to Vuo, an option in the menu would be even easier.  

1 Like

My Vuo editor also suddenly translate to Spanish, I entered on the terminal the command from above and all back to normal. I’m on Vou.2.0.3


We are trying to get more information on this issue, so we can fix it. We’d appreciate your help in following the instructions on this bug report. and sending the file to us. Thanks so much for your help!

Jean Marie

I installed macOS 11 public beta (Big Sur) for a few… hours (thanks to Time Machine for getting me back to 10.15.6), and there is now a System Preference in macOS 11 where you can set applications to be in a different language than the OS/Finder. So that should take care of this problem.

Edit: I just saw that it’s already in macOS 10.15, but it doesn’t seem to be working with Vuo.