Schedule input list can be bigger than output

Steps causing the bug to occur

  1. Create a comp with vuo.time.schedule
  2. Pull list longer than 8 values

Have you found a workaround?

Don’t use the 9th value. But it could be confusing for new users.

Other notes

  • Vuo version: 1.2.1
  • macOS version: OS X 10.9
  • How severely does this bug affect you? Not much; I’m just letting you know about it.

Possibly update vuo.time.schedule to use an output list of values, so the schedule can be longer than 8 easily and logically. Or enable way for limiting input lists in JSON description, (maxlistSize:“8”)??

Screen Shot 2016-03-02 at 11.22.28 pm.png

Same underlying issue as Select and OSC nodes with variable number of ports, so merging with that.