3d transform

Steps causing the bug to occur

  1. スクリーンショット 2018-10-22 0.45.07.jpg
  2. play and stop cmp;(

Other notes

  • Vuo version: 1.2.8
  • macOS version: macOS 10.14
  • How severely does this bug affect you? It prevents me from using Vuo at all.

@vjsatoshi, sorry to hear it’s not working for you.

When you run this composition, does it crash? Is there a crash report? (Console.app > User Reports)

Does the problem still happen if you uninstall all 3rd-party modules? (In Vuo, go to Tools > Open User Modules Folder and Tools > Open System Modules Folder. Move all files out of those folders.)

Does the problem also happen with Vuo 1.2.7?

[Edit:] I should have mentioned that my coworker tested this composition with Vuo 1.2.8 and macOS 10.14 and it worked as expected.  

1 Like

@jstrecker
thanks for reply:)

Does the problem still happen if you uninstall all 3rd-party modules?

No.
i uninstall all modules, the composition is runnning.
so i checked what modules happen this crash.
maybe, “gtoledo.scene.heightfieldDeform.vuonode” modules cause this crash.

Does the problem also happen with Vuo 1.2.7?

No. Vuo 1.2.7 does’nt crash.

now i can use Vuo 1.2.8:)
(i didn’t use the highfieldDeform module, so i removed it from “Module” folder)  

181025_crashReport.zip (52 KB)

Since we haven’t been able to reproduce the problem, and a lot has changed about module loading in the Vuo version under development, I’m closing this bug report. We can reopen it if the problem persists after the next release.

1 Like