composition cannot load in vdmx

Steps causing the bug to occur

  1. Using the node ‘Make points in 2D grid’ in my composition.
  2. Prevents the composition from loading in vdmx
  3. When I take this node out, the composition loads in vdmx correctly.

Have you found a workaround?


Other notes

  • Vuo version: 2.4.0
  • macOS version: macOS 11
  • CPU: arm64
  • Have you been able to reproduce the problem? Yes, the problem occurs consistently when I follow the steps above
  • How severely does this bug affect you? It prevents me from using Vuo at all.



a possible workaround might be to use make parametric grid points instead ?

1 Like

We tried to reproduce this problem and haven’t been able to so far. Our test environments included an Apple Silicon machine with macOS 12 and VDMX5 b8.8.0.0. Test composition: MakePointsIn2dGrid.vuo (2.76 KB)

@kokot, have you tried with the latest version of VDMX? You’ll need VDMX5_b8.7.2.13 or later to be able to use the Make Points in 2D Grid, which was added in Vuo 2.4.0.

If that doesn’t fix the problem, we’d recommend checking for any relevant logs. (Try searching Console for “puntos” or “Vuo” and see if there are any errors.)

1 Like

Thanks for your reply, its loading correctly now. I was on vdmx so that was probably the problem.
So i downloaded and its solved.

Glad to hear it.