No sound coming out of audio interface ESI Gigaport HD +

Hi there,

I have a problem when using the audio interface: ESI GIGAPort HD+, other audio interfaces I’ve used work fine and the built in audio works fine too with VUO audio output,

this audio interface ESI Gigaport HD + works fine with other applications such as media players, DAW’s and other audio applications, do you know what the problem could be in connection to VUO?

I could also ask support from ESI, the company making this interface, but I also hope you can give me any idea of how to fix it, I really like this interface because it has 8 outputs and is USB powered so is the best solution for me at the moment to do outdoors installations,

I am suspecting that it has to do with something related to the audio mapping but I am not totally sure,


1 Like

What do you see in the Audio MIDI Setup application? Could you take a screen shot?

1 Like

Hey, thanks, here you can see two screenshots in Audio MIDI setup, one using the ESI interface with 8 outputs and one with the MixPre 10-T audio interface with 4 outputs, the MixPre 10-T works totally fine, I am getting sound out VUO but when using the ESI I am not getting any sound,

One thing I see that is weird is in the Audio MIDI setup I can’t change the format of the ESI interface (bit rate and frequency range), I wonder if the problem is connected to that, the MixPre 10-T has a drop down menu to change the format, but I guess the format changes automatically depending on the source of the audio. The ESI is capable of having up to 24 bit 96 KHz D/A conversion so that shouldn’t be the problem.

The ESI interface works fine with Logic and when listening music in different media player so I don’t know why it can not play from VUO, I can’t figure it out :(

Please let me know if you have any ideas to fix it,

Thanks! :)

OK. My hunch is that the ESI is not a “USB 2.0 class compliant audio interface”. It’s like an old (10+ years) interface, right?

Thanks for the help, actually this model ESI Gigaport HD + is from 2012 so is only 8 years old, in the user manual it says this:


-USB spec version 1.1

  • USB audio class spec version 1.0
  • fully compatible to USB 2.0 host controllers*

And also:

  • Sampling Rates:
  • up to 8 channel playback at 44.1 kHz and at 48 kHz
  • 2 channel playback at up to 96 kHz*

*D/A Converter:

  1. dynamic range:
    112 dB A-weighted (typical)
  2. frequency response:
    20 ~ 22 kHz (@ fs=48 kHz)
  3. resolution:
    24 bit
  4. THD+N:


  • supports Windows XP and Windows Vista / 7 with ASIO 2.0, GSIF, MME, WDM
    and DirectSound
  • supports Mac OS X (10.4 and above) via the native CoreAudio USB audio
    driver from Apple (no driver installation required)
  • works with all major industry standard DJ playback applications*

It should work with VUO with these specs isnt? I don’t know what it could be :(

Thanks :)

Well, maybe it has nothing to do with the problem, but there you go: the ESI is not a USB 2.0 class compliant audio interface, it’s a USB 1.0 class compliant audio interface. Your Sound Devices MixPre-10T is USB 2.0 class compliant audio interface, and it works as an output for Vuo. This is what I would investigate further.

Thanks, I am going to contact ESI customer support, maybe they can help to figure it out, but well, if it does not work with VUO, I’ve just need to work with other audio interface, is a pity because this ESI interface is super handy and versatile, is USB powered and with 8 outputs is perfect for surround sound in outdoors or remote installations,

Thanks for your help :)

The ESI Gigaport HD+ manual says: “Please note that our special driver is also required if you are using higher sample rates than 44.1kHz.”

Presently Vuo requires 48kHz audio input. (We’re planning on letting people set different sample rates in a future post-2.0 Vuo release.)

In our brief searching, the driver that the manual mentions doesn’t seems to be available on macOS. If that is true, here are two other things to try:

Connect the ESI Gigaport HD+ to a Windows system, install their drivers, and change the sample rate there. (Though we don’t know whether it’ll remember that setting by the time you reconnect it to a Mac.)

In the macOS Audio MIDI Setup, create a Multi-Output Device, add the ESI Gigaport HD+ to it, and set the Multi-Output Device’s sample rate to 48kHz.

Hope this is helpful.

Hi, thanks so much, I think you are right and frequency rate seems to be the problem, I’ve tried creating a Multi-Output Device with 48KHz in Audio MIDI Setup and it works,
that way I can get Stereo audio output but unfortunately I am limited to only 2 output channels instead of 8 outputs, I’ve tried to play audio with more than 2 channels and it does not work, I don’t know why but it seems that way I can not use the sound interface full 8 output channels.

I’ll try the Windows system option and see if that works!


1 Like