Serial port of arduino uno don't see by Vuo

On OSX 10.8.3. the usual Arduino IDE list the serial port and work OK, but on VUO, impossible to see the serial port. Who can help me ?

I am also having this problem on OSX 10.10.2. Vuo doesn’t seem to see the Arduino and there aren’t any configuration options or nodes available. I’ve tried using “make serial device from url” node with my device’s absolute path name, but I’m having no luck. Tried different usb ports as well… nothing. Any thoughts are appreciated!

I noticed in the 1.1 intro video when they showed the Ardunio project they were using FTDI’s VCP driver ( , but it’s for 10.8 and older, so it will probably work for your problem but not mine.

no, i have install the 2 FTDI VCP drivers, and it not work at all. No serial in the vuo listing… but the arduino application work again like a charm…

@kurt971, over on robaiello’s bug report, I just posted a serial debug app. Could you post the info it gives you on that bug report?

This is talked about in the bug report, but do as in the picture attached. Type in the path of the serial port manually in the Make Serial Device from URL and feed that to the Device port of Receive Serial Data or Send Serial Data.

Use the /dev/cu.usbmodemXXXX option instead of the tty., The sending doesn’t seem to work in Vuo with the tty..

Receiving data seems to be fine with the tty though.