Unable to type "x" of movie export resolution

Steps causing the bug to occur

  1. Make an image generator composition
  2. Click export movie
  3. Enter in custom size dimensions
  4. User is unable to enter in x, e.g: 100x100.

How did the result differ from what you expected?

I expected to be able to enter the ‘x’ symbol to designate W & H.

I also tried to enter in * but no luck.

Have you found a workaround?

Yes, I am able to use an existing dimension size and simply edit around it to get the size I need.

Other notes

  • Vuo version: 1.2.0
  • macOS version: OS X 10.9

That’s weird, it works for me (Vuo Pro 1.2.1). In the Size port, I first clear the text that’s already there and then type “100x100”. I wonder what you’re doing differently? Could you post more details and/or a screen capture?

Ok will have another look!

I have also come across difficulty changing certain input parameters from time to time, it hasn’t been obvious what has caused it, but sometimes I’m only able to change the decimals, and can’t erase the full input numbers with backspace. To get it to work, I have to mark the text, erase it, and then type in the whole number.

Today it worked fine in 1.2.1. But will try again in 1.2.0 when I get time.

Magneson, does your difficulty editing numbers happen only when there’s a suffix such as “(XGA)” or “(HD 720p)” in the Size field? If so, one of my co-workers had the same problem. We’re planning to change it so the suffix is hidden while you’re typing in the field.

@alexmitchellmus, since you haven’t been able to reproduce this problem, I’m marking it “not a bug”. If you do see it again, please let us know.