Vuo looses its activation, from time to time.

Something I’ve searched, but couldn’t find an answer: every few other times I run Vuo, it looses its activation (and its startup window preference). Is this common?

Hm, that shouldn’t be happening. One other person has reported the problem so far, but we need more information to solve it.

If you haven’t rebooted for a while, could you try that? Sometimes strange behavior with OS X preferences is fixed by rebooting. But if not…

From our server logs, I see that you’ve activated Vuo a bunch of times on one computer and once on a different computer. Does the problem only happen on the first computer? If so, any idea what’s different about that computer?

Vuo Editor stores its license data using OS X’s built-in preferences system for your user account. Do you know of anything unusual about your user account on this system: for example, are you using network authentication or a network home directory? Have you encountered problems with other apps forgetting their preferences?

I rebooted and the problem seems to be gone. It only happened on a late 2013 MacBook Pro (MacBookPro11,3). The second computer is a late 2012 Mac mini (Macmini6,2). Same OS on both, 10.11.6 beta (15G26a).

By the way, how to remove the activation from a computer?

@Kewl, sorry I missed your question before.

To remove the activation from a computer, go to the folder ~/Library/Preferences, find the file org.vuo.editor.plist, and throw it in the trash.

(The Library folder is hidden. To get to it, in Finder go to Go > Go to Folder… and enter ~/Library .)

Oops, that advice only applies to OS X 10.8 and earlier.

In 10.9 and above, you have to run a command in the Terminal app. Open Terminal, enter defaults delete org.vuo.Editor, and press Return.

OK, thanks.


I have the same problem, every time I launch Vuo it asks me to activate again, not only happens after computer reboot but every time Vuo is launched.
And yes it happens on the first computer I activated, by far no problem on second activated computer.
The first computer is also a MacMini 2012 running 10.12.6, the second one is a MacBook Air 2014 running 10.13.4

@ayrtbh, sorry for the trouble. What macOS version are you using? After you downloaded the app, did you move it to a different folder? If not, does it help if you quit Vuo, move Vuo to a different folder, and launch it again?

hi Jaymie (@jstrecker)

thanks for the reply, I’m using macOS 10.12.6 on a MacMini 2012.
yes after download I moved Vuo to ‘Applications’ folder.
I just made a folder ‘Vuo’ inside ‘Applications’ and moved Vuo into ‘Applications/Vuo/’
quit and relaunch Vuo, problem solved!
it seems ‘move it to a different folder’ fixed it.
thanks for the help!

Hooray! We finally tracked down the problem and fixed it in Vuo 2.3.1.

Bug squashed! But the activation window is now oddly bilingual…

@Kewl Just that window or all of Vuo’s dialogs and menus? Vuo goes by the settings in System Preferences > Language & Region.

Just that window, AFAIK.

It’s not a bug, it’s a feature to help you learn Spanish ;)

1 Like

Oh! Should “Vuo Edición comunitaria” be “Vuo Édition communauté”?

Just went to the POEditor and translated to “version Communauté”.


My Vuo app seems to lose registration on each update.

Yes, we are aware that license keys become out-of-date with each release, and we have license key improvements on our to-do list. It’s something we’ll be looking at as we update the website to a newer Content Management System (now Drupal 7). In the meantime, we’ve extended the license keys so (after the next time you activate Vuo Pro) you shouldn’t need to reactivate when installing updates over the next year.